Ich habe das alte iPhone (iPhone 2G) und möchte den Appstore auf meinem iPhone nutzen, wie bekomme ich das hin?


Dazu muss auf eine Firmware/iOS mindestens auf Version 2.0 aktualisiert werden (es ist ratsam auf die aktuellste Firmware zu aktualisieren). Danach ist der App Store ein Teil von iOS und kann genutzt werden.

Tags: 2g, aktualisieren, appstore, firmware, iPhone
Letzte Änderung:
2012-02-12 23:55
Verfasser:
iPhoneFAQ.info
Revision:
1.2
Durchschnittliche Bewertung:0 (0 Abstimmungen)

Es ist möglich, diese FAQ zu kommentieren.

Chuck Norris has counted to infinity. Twice.

FAQs in dieser Kategorie

Tags

Wichtige FAQs